I have updated the mediawiki and now recognized, that it installs also on (now) unsupported PHP versions. It requires php >= 5.5.9.
PHP is currently provided by php5* and php7* packages. The problem I'm facing is, that all current installations of openSUSE does not provide it's version while providing php or mod_php. This is what php provides (among some other):
php-api = 20121113
php5 = 5.5.14-50.1
Shall I use the php-api versions to decide when to install? Is there a way to allow installation on "php5 >= 5.5.9 OR php7" ?
Weberhofer GmbH, Austria, Vienna
To unsubscribe, e-mail: opensuse-packaging+unsubscribe(a)opensuse.org
To contact the owner, e-mail: opensuse-packaging+owner(a)opensuse.org