openSUSE Packaging January 2014

packaging@lists.opensuse.org
  • 41 participants
  • 28 discussions

[opensuse-packaging] -DCMAKE_INSTALL_PREFIX does not work
by Ilya Chernykh
7 years, 6 months

[opensuse-packaging] What's the problem with this package (autotools bug?)
by Ilya Chernykh
7 years, 6 months

[opensuse-packaging] Question: Where do I get perl-Email-MIME-Modifier >= 1.442 rpm [which repo] ?
by doiggl@velocitynet.com.au
7 years, 6 months

[opensuse-packaging] Proper version scheme for packages from git, hg, svn, ...
by Sascha Peilicke
7 years, 6 months

[opensuse-packaging] fix needed for: directories not owned by a package:
by doiggl@velocitynet.com.au
7 years, 6 months

[opensuse-packaging] missing lvm2-devel package
by Henrik Kuhn
7 years, 6 months

[opensuse-packaging] Help with build cycle
by Robert Schweikert
7 years, 6 months

[opensuse-packaging] Re: RPM in openSUSE 13.1
by Bernhard Voelker
7 years, 6 months

[opensuse-packaging] Using "~" in package version?
by Andrey Borzenkov
7 years, 6 months

[opensuse-packaging] Build for x86_64 platform on x86?
by Andrey Borzenkov
7 years, 6 months
Results per page: