openSUSE Security Announce August 2019

security-announce@lists.opensuse.org
  • 1 participants
  • 90 discussions

[security-announce] openSUSE-SU-2019:1917-1: important: Security update for gpg2
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1916-1: important: Security update for java-11-openjdk
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1897-1: important: Security update for vlc
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1904-1: important: Security update for pdns
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1913-1: important: Security update for mariadb, mariadb-connector-c
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1898-1: important: Security update for kconfig, kdelibs4
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1903-1: important: Security update for chromium
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1915-1: important: Security update for mariadb, mariadb-connector-c
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1891-1: moderate: Security update for libqb
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:1894-1: moderate: Security update for irssi
by opensuse-security@opensuse.org
2 years, 1 month
Results per page: