openSUSE Security Announce April 2021

security-announce@lists.opensuse.org
  • 1 participants
  • 54 discussions

openSUSE-SU-2021:0628-1: moderate: Security update for nim
by opensuse-security@opensuse.org
3 months

openSUSE-SU-2021:0621-1: important: Security update for MozillaFirefox
by opensuse-security@opensuse.org
3 months, 1 week

openSUSE-SU-2021:0620-1: moderate: Security update for jhead
by opensuse-security@opensuse.org
3 months, 1 week

openSUSE-SU-2021:0619-1: Security update for libdwarf
by opensuse-security@opensuse.org
3 months, 1 week

openSUSE-SU-2021:0618-1: moderate: Security update for nim
by opensuse-security@opensuse.org
3 months, 1 week

openSUSE-SU-2021:0607-1: moderate: Security update for ruby2.5
by opensuse-security@opensuse.org
3 months, 1 week

openSUSE-SU-2021:0606-1: moderate: Security update for ImageMagick
by opensuse-security@opensuse.org
3 months, 1 week

openSUSE-SU-2021:0605-1: moderate: Security update for apache-commons-io
by opensuse-security@opensuse.org
3 months, 1 week

openSUSE-SU-2021:0600-1: important: Security update for qemu
by opensuse-security@opensuse.org
3 months, 1 week

openSUSE-SU-2021:0601-1: important: Security update for nodejs-underscore
by opensuse-security@opensuse.org
3 months, 1 week
Results per page: