openSUSE Security Announce August 2014

security-announce@lists.opensuse.org
  • 1 participants
  • 13 discussions

[security-announce] SUSE-SU-2014:1072-1: important: Security update for MySQL
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] SUSE-SU-2014:1035-1: important: Security update for flash-player
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2014:1029-1: critical: update for flash-player
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] SUSE-SU-2014:1028-1: important: Security update for krb5
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2014:1020-1: critical: update for flash-player
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2014:0985-1: important: kernel: security and bugfix update
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2014:0982-1: important: chromium: update to 36.0.1985.125
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2014:0976-1: important: MozillaThunderbird: Update to 24.7.0
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2014:0969-1: important: security issues addressed, most notably the mod_security heap overflow known as CVE-2014-0226
by opensuse-security@opensuse.org
6 years, 9 months

[security-announce] SUSE-SU-2014:0967-1: important: Security update for the Apache Web Server
by opensuse-security@opensuse.org
6 years, 9 months
Results per page: