openSUSE Security Announce January 2014

security-announce@lists.opensuse.org
  • 4 participants
  • 10 discussions

[security-announce] SUSE-SU-2014:0155-1: important: Security update for puppet
by opensuse-security@opensuse.org
7 years, 6 months

[security-announce] openSUSE 12.2 has reached end of SUSE support
by Benjamin Brunner
7 years, 6 months

[security-announce] SUSE-SU-2014:0130-1: important: Security update for oracle-update
by opensuse-security@opensuse.org
7 years, 6 months

[security-announce] openSUSE-SU-2014:0128-1: important: flash-player to 11.2.202.335
by opensuse-security@opensuse.org
7 years, 6 months

[security-announce] SUSE Security Announcement: ntp (SUSE-SA:2014:001)
by krahmer@suse.de
7 years, 6 months

[security-announce] SUSE Linux Enterprise 11 SP2 End of General Support Announcement
by Marcus Meissner
7 years, 6 months

[security-announce] SUSE-SU-2014:0025-1: important: Security update for openssl-certs
by opensuse-security@opensuse.org
7 years, 6 months

[security-announce] SUSE-SU-2014:0024-1: important: Security update for Samba
by opensuse-security@opensuse.org
7 years, 6 months

[security-announce] SUSE-SU-2014:0022-1: important: Security update for WebYaST
by opensuse-security@opensuse.org
7 years, 6 months

[security-announce] openSUSE-SU-2014:0006-1: important: acroread: not supported anymore
by opensuse-security@opensuse.org
7 years, 7 months
Results per page: