openSUSE Security Announce January 2015

security-announce@lists.opensuse.org
  • 3 participants
  • 37 discussions

[security-announce] SUSE-SU-2015:0180-1: important: Security update for Mozilla Firefox
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] SUSE-SU-2015:0178-1: important: Security update for the Linux Kernel
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] openSUSE-SU-2015:0174-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] SUSE-SU-2015:0173-1: important: Security update for Mozilla Firefox
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] SUSE-SU-2015:0171-1: important: Security update for Mozilla Firefox
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] SUSE-SU-2015:0163-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] openSUSE-SU-2015:0162-1: critical: glibc
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] openSUSE-SU-2015:0161-1: important: Security update for libpng16
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] SUSE-SU-2015:0158-1: critical: Security update for glibc
by opensuse-security@opensuse.org
6 years, 6 months

[security-announce] SUSE-SU-2015:0151-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
6 years, 6 months
Results per page: