openSUSE Security Announce January 2015

security-announce@lists.opensuse.org
  • 3 participants
  • 37 discussions

[security-announce] SUSE-SU-2015:0092-1: important: Security update for libpng16
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2015:0077-2: important: Security update for MozillaFirefox
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2015:0077-1: important: Security update for MozillaFirefox
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] SUSE-SU-2015:0076-1: important: Security update for MozillaFirefox
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] Upcoming update for shim requires confirmation on reboot
by Johannes Segitz
6 years, 8 months

[security-announce] SUSE-SU-2015:0068-1: important: Security update for the Linux Kernel
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] SUSE-SU-2015:0062-1: important: Security update for flash-player
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2015:0061-1: important: flashplayer to version 11.2.202.429
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] openSUSE-SU-2015:0059-1: important: Security update for flash-player
by opensuse-security@opensuse.org
6 years, 8 months

[security-announce] SUSE-SU-2015:0052-1: important: Security update for flash-player
by opensuse-security@opensuse.org
6 years, 8 months
Results per page: