openSUSE Security Announce August 2019

security-announce@lists.opensuse.org
  • 1 participants
  • 90 discussions

[security-announce] openSUSE-SU-2019:2040-1: moderate: Security update for libmirage
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2038-1: moderate: Security update for flatpak
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2039-1: important: Security update for python-SQLAlchemy
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2033-1: moderate: Security update for libmirage
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2024-1: moderate: Security update for qbittorrent
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2021-1: important: Security update for containerd, docker, docker-runc, golang-github-docker-libnetwork
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2019-1: important: Security update for schismtracker
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2017-1: moderate: Recommended update for putty
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2015-1: important: Security update for vlc
by opensuse-security@opensuse.org
2 years, 1 month

[security-announce] openSUSE-SU-2019:2005-1: moderate: Security update for qbittorrent
by opensuse-security@opensuse.org
2 years, 1 month
Results per page: