openSUSE Security Announce September 2020

security-announce@lists.opensuse.org
  • 1 participants
  • 110 discussions

[security-announce] openSUSE-SU-2020:1511-1: important: Security update for virtualbox
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1510-1: important: Security update for chromium
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1509-1: moderate: Recommended update for otrs
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1506-1: moderate: Security update for lilypond
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1505-1: moderate: Security update for libetpan
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1502-1: important: Security update for perl-DBI
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1501-1: moderate: Security update for libqt4
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1499-1: important: Security update for chromium
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1500-1: moderate: Security update for libqt4
by opensuse-security@opensuse.org
1 year

[security-announce] openSUSE-SU-2020:1497-1: moderate: Security update for singularity
by opensuse-security@opensuse.org
1 year
Results per page: