openSUSE Security Announce September 2019

security-announce@lists.opensuse.org
  • 1 participants
  • 95 discussions

[security-announce] openSUSE-SU-2019:2118-1: moderate: Security update for python-Werkzeug
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2121-1: moderate: Security update for util-linux and shadow
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2114-1: important: Security update for nodejs10
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2115-1: important: Security update for nodejs8
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2109-1: moderate: Security update for SDL_image
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2108-1: moderate: Security update for SDL2_image
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2110-1: moderate: Security update for python-Twisted
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2107-1: important: Recommended update for opera
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2096-1: moderate: Security update for libmirage
by opensuse-security@opensuse.org
2 years

[security-announce] openSUSE-SU-2019:2095-1: moderate: Security update for libmirage
by opensuse-security@opensuse.org
2 years
Results per page: