openSUSE Security Announce May 2019

security-announce@lists.opensuse.org
  • 2 participants
  • 74 discussions

[security-announce] openSUSE-SU-2019:1345-1: moderate: Security update for wpa_supplicant
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1342-1: important: Security update for pacemaker
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1344-1: moderate: Security update for rubygem-actionpack-5_1
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1331-1: moderate: Security update for ImageMagick
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1325-1: important: Security update for chromium
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1324-1: important: Security update for chromium
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1327-1: moderate: Security update for java-11-openjdk
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1320-1: moderate: Security update for ImageMagick
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1316-1: moderate: Security update for webkit2gtk3
by opensuse-security@opensuse.org
2 years, 4 months

[security-announce] openSUSE-SU-2019:1315-1: moderate: Security update for jasper
by opensuse-security@opensuse.org
2 years, 4 months
Results per page: