openSUSE Security Announce August 2018

security-announce@lists.opensuse.org
  • 1 participants
  • 85 discussions

[security-announce] openSUSE-SU-2018:2502-1: important: Security update for libgit2
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2488-1: moderate: Security update for python-Django
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2487-1: Security update for libXcursor
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2479-1: important: Security update for ceph
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2439-1: Security update for GraphicsMagick
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2438-1: moderate: Security update for perl-Archive-Zip
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2436-1: important: Security update for xen
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2434-1: important: Security update for xen
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2433-1: moderate: Security update for apache2
by opensuse-security@opensuse.org
3 years

[security-announce] openSUSE-SU-2018:2431-1: moderate: Security update for curl
by opensuse-security@opensuse.org
3 years
Results per page: