openSUSE Security Announce May 2018

security-announce@lists.opensuse.org
  • 2 participants
  • 115 discussions

[security-announce] openSUSE-SU-2018:1345-1: moderate: Security update for libvorbis
by opensuse-security@opensuse.org
3 years, 4 months

[security-announce] openSUSE-SU-2018:1344-1: moderate: Security update for curl
by opensuse-security@opensuse.org
3 years, 4 months

[security-announce] openSUSE-SU-2018:1340-1: moderate: Security update for testing the software stack
by opensuse-security@opensuse.org
3 years, 4 months

[security-announce] openSUSE-SU-2018:1330-1: moderate: Security update for enigmail
by opensuse-security@opensuse.org
3 years, 4 months

[security-announce] openSUSE-SU-2018:1329-1: moderate: Security update for enigmail
by opensuse-security@opensuse.org
3 years, 4 months

[security-announce] openSUSE-SU-2018:1317-1: important: Security update for php5
by opensuse-security@opensuse.org
3 years, 4 months

[security-announce] openSUSE-SU-2018:1311-1: moderate: Security update for libreoffice
by opensuse-security@opensuse.org
3 years, 4 months

[security-announce] openSUSE-SU-2018:1310-1: moderate: Security update for librsvg
by opensuse-security@opensuse.org
3 years, 4 months

[security-announce] Change in announcements posted on opensuse-security-announce
by Marcus Meissner
3 years, 4 months

[security-announce] openSUSE-SU-2018:1275-1: important: Security update for Chromium
by opensuse-security@opensuse.org
3 years, 4 months
Results per page: