openSUSE Security Announce May 2016

security-announce@lists.opensuse.org
  • 1 participants
  • 68 discussions

[security-announce] SUSE-SU-2016:1374-1: important: Security update for MozillaFirefox
by opensuse-security@opensuse.org
5 years

[security-announce] openSUSE-SU-2016:1373-1: important: Security update for php5
by opensuse-security@opensuse.org
5 years

[security-announce] SUSE-SU-2016:1360-1: important: Security update for openssl
by opensuse-security@opensuse.org
5 years, 1 month

[security-announce] SUSE-SU-2016:1352-1: important: Security update for Mozilla Firefox
by opensuse-security@opensuse.org
5 years, 1 month

[security-announce] openSUSE-SU-2016:1332-1: important: Security update for mysql-community-server
by opensuse-security@opensuse.org
5 years, 1 month

[security-announce] openSUSE-SU-2016:1329-1: important: Security update for ntp
by opensuse-security@opensuse.org
5 years, 1 month

[security-announce] openSUSE-SU-2016:1326-1: important: Security update for GraphicsMagick
by opensuse-security@opensuse.org
5 years, 1 month

[security-announce] openSUSE-SU-2016:1319-1: important: Security update for Chromium
by opensuse-security@opensuse.org
5 years, 1 month

[security-announce] SUSE-SU-2016:1318-1: important: Security update for xen
by opensuse-security@opensuse.org
5 years, 1 month

[security-announce] SUSE-SU-2016:1311-1: important: Security update for ntp
by opensuse-security@opensuse.org
5 years, 1 month
Results per page: