openSUSE Security Announce February 2015

security-announce@lists.opensuse.org
  • 2 participants
  • 36 discussions

[security-announce] SUSE-SU-2015:0236-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
6 years, 7 months

[security-announce] openSUSE-SU-2015:0226-1: important: Security update for xen
by opensuse-security@opensuse.org
6 years, 7 months

[security-announce] openSUSE 12.3 has reached end of SUSE support
by Benjamin Brunner
6 years, 7 months

[security-announce] openSUSE-SU-2015:0192-1: important: Security update for seamonkey
by opensuse-security@opensuse.org
6 years, 7 months

[security-announce] openSUSE-SU-2015:0190-1: important: Security update for java-1_7_0-openjdk
by opensuse-security@opensuse.org
6 years, 7 months

[security-announce] openSUSE-SU-2015:0184-1: critical: Security update for glibc
by opensuse-security@opensuse.org
6 years, 7 months
Results per page: