openSUSE Security Announce November 2015

security-announce@lists.opensuse.org
  • 2 participants
  • 36 discussions

[security-announce] openSUSE-SU-2015:1942-1: important: Security update for MozillaFirefox, mozilla-nspr, mozilla-nss, xulrunner, seamonkey
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] openSUSE-SU-2015:1928-1: important: Security update for krb5
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] SUSE-SU-2015:1926-1: important: Security update for MozillaFirefox, mozilla-nspr, mozilla-nss
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] openSUSE-SU-2015:1911-1: important: Security update for bouncycastle
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] SUSE-SU-2015:1908-1: important: Security update for xen
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] openSUSE-SU-2015:1906-1: important: Security update for java-1_7_0-openjdk
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] openSUSE-SU-2015:1905-1: important: Security update for java-1_8_0-openjdk
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] openSUSE-SU-2015:1902-1: important: Security update for java-1_7_0-openjdk
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] SUSE-SU-2015:1898-1: important: Security update for krb5
by opensuse-security@opensuse.org
5 years, 10 months

[security-announce] SUSE-SU-2015:1897-1: important: Security update for krb5
by opensuse-security@opensuse.org
5 years, 10 months
Results per page: