openSUSE Security Announce April 2014

security-announce@lists.opensuse.org
  • 2 participants
  • 18 discussions

[security-announce] SUSE-SU-2014:0497-1: important: Security update for Samba
by opensuse-security@opensuse.org
7 years, 5 months

[security-announce] openSUSE-SU-2014:0496-1: important: lighttpd to 1.4.35
by opensuse-security@opensuse.org
7 years, 5 months

[security-announce] SUSE Security Announcement: openssl "HeartBleed" attack (SUSE-SA:2014:002)
by Marcus Meissner
7 years, 5 months

[security-announce] openSUSE-SU-2014:0492-1: important: update for openssl
by opensuse-security@opensuse.org
7 years, 5 months

[security-announce] SUSE-SU-2014:0475-1: important: Security update for sudo
by opensuse-security@opensuse.org
7 years, 5 months

[security-announce] SUSE-SU-2014:0474-1: important: Security update for lighttpd
by opensuse-security@opensuse.org
7 years, 5 months

[security-announce] SUSE-SU-2014:0471-1: important: Security update for mutt
by opensuse-security@opensuse.org
7 years, 5 months

[security-announce] SUSE-SU-2014:0470-1: important: Security update for Xen
by opensuse-security@opensuse.org
7 years, 5 months
Results per page: