openSUSE Security Announce February 2013

security-announce@lists.opensuse.org
  • 1 participants
  • 36 discussions

[security-announce] SUSE-SU-2013:0315-1: important: Security update for Java 1.6.0
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] openSUSE-SU-2013:0312-1: important: java-1_6_0-openjdk to 1.12.1
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] openSUSE-SU-2013:0308-1: important: java-1_6_0-openjdk to 1.12.2
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] SUSE-SU-2013:0306-1: important: Security update for Mozilla Firefox
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] openSUSE-SU-2013:0298-1: critical: flash-player: update to 11.2.202.270
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] SUSE-SU-2013:0296-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] openSUSE-SU-2013:0295-1: critical: flash-player: update to 11.2.202.270
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] SUSE-SU-2013:0292-1: important: Security update for MozillaFirefox
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] SUSE-SU-2013:0288-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
8 years, 7 months

[security-announce] openSUSE-SU-2013:0284-1: critical: flash-player to 11.2.202.262
by opensuse-security@opensuse.org
8 years, 7 months
Results per page: