openSUSE Security Announce June 2012

security-announce@lists.opensuse.org
  • 1 participants
  • 22 discussions

[security-announce] SUSE-SU-2012:0741-1: important: Security update for bind
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] SUSE-SU-2012:0736-1: important: Security update for Linux kernel
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] SUSE-SU-2012:0734-1: important: Security update for IBM Java
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] SUSE-SU-2012:0730-1: critical: Security update for Xen
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] SUSE-SU-2012:0724-1: critical: Security update for flash-player
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] openSUSE-SU-2012:0723-1: critical: flash-player: Update to 11.2.202.236 security release
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] openSUSE-SU-2012:0722-1: important: bind: Fixed a remote denial of service
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] SUSE-SU-2012:0721-1: important: Security update for PHP5
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] SUSE-SU-2012:0703-1: important: Security update for pidgin-otr
by opensuse-security@opensuse.org
9 years, 3 months

[security-announce] openSUSE-SU-2012:0691-1: important: update for strongswan
by opensuse-security@opensuse.org
9 years, 3 months
Results per page: