openSUSE Updates May 2016

updates@lists.opensuse.org
  • 2 participants
  • 133 discussions

openSUSE-SU-2016:1313-1: moderate: Security update for quagga
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1312-1: moderate: Security update for atheme
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1309-1: important: Security update for flash-player
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1308-1: important: Security update for flash-player
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-RU-2016:1307-1: Recommended update for python3-requests
by maintenance@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1306-1: important: Security update for flash-player
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1304-1: important: Security update for Chromium
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1298-1: moderate: Security update for libxml2
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-RU-2016:1297-1: moderate: Recommended update for opera
by maintenance@opensuse.org
5 years, 6 months

openSUSE-RU-2016:1296-1: moderate: Recommended update for Software Update Stack
by maintenance@opensuse.org
5 years, 6 months
Results per page: