openSUSE Updates May 2016

updates@lists.opensuse.org
  • 2 participants
  • 133 discussions

openSUSE-SU-2016:1326-1: important: Security update for GraphicsMagick
by opensuse-security@opensuse.org
5 years, 5 months

openSUSE-RU-2016:1325-1: moderate: Recommended update for tigervnc
by maintenance@opensuse.org
5 years, 5 months

openSUSE-RU-2016:1324-1: moderate: Recommended update for python3-requests
by maintenance@opensuse.org
5 years, 5 months

openSUSE-RU-2016:1323-1: Recommended update for pciutils-ids
by maintenance@opensuse.org
5 years, 5 months

openSUSE-SU-2016:1322-1: moderate: Security update for poppler
by opensuse-security@opensuse.org
5 years, 5 months

openSUSE-RU-2016:1321-1: moderate: Recommended update for curl
by maintenance@opensuse.org
5 years, 5 months

openSUSE-RU-2016:1320-1: moderate: Recommended update for lightdm, xdm
by maintenance@opensuse.org
5 years, 5 months

openSUSE-SU-2016:1319-1: important: Security update for Chromium
by opensuse-security@opensuse.org
5 years, 5 months

openSUSE-SU-2016:1316-1: moderate: Security update for varnish
by opensuse-security@opensuse.org
5 years, 5 months

openSUSE-SU-2016:1314-1: moderate: Security update for quassel
by opensuse-security@opensuse.org
5 years, 5 months
Results per page: