openSUSE Updates October 2018

updates@lists.opensuse.org
  • 2 participants
  • 236 discussions

openSUSE-OU-2018:3541-1: Optional update to add gcc8
by maintenance@opensuse.org
2 years, 9 months

openSUSE-SU-2018:3539-1: moderate: Security update for wpa_supplicant
by opensuse-security@opensuse.org
2 years, 9 months

openSUSE-RU-2018:3538-1: moderate: Recommended update for yast2-users
by maintenance@opensuse.org
2 years, 9 months

openSUSE-SU-2018:3537-1: moderate: Security update for audiofile
by opensuse-security@opensuse.org
2 years, 9 months

openSUSE-RU-2018:3536-1: Recommended update for cpio
by maintenance@opensuse.org
2 years, 9 months

openSUSE-RU-2018:3535-1: moderate: Recommended update for xdm
by maintenance@opensuse.org
2 years, 9 months

openSUSE-RU-2018:3534-1: moderate: Recommended update for libyui-qt-pkg
by maintenance@opensuse.org
2 years, 9 months

openSUSE-RU-2018:3533-1: important: Recommended update for xfsprogs
by maintenance@opensuse.org
2 years, 9 months

openSUSE-OU-2018:3532-1: Optional update for tdb
by maintenance@opensuse.org
2 years, 9 months

openSUSE-RU-2018:3531-1: moderate: Recommended update for kmod
by maintenance@opensuse.org
2 years, 9 months
Results per page: