openSUSE Updates April 2017

updates@lists.opensuse.org
  • 2 participants
  • 113 discussions

openSUSE-RU-2017:1131-1: Recommended update for xorg-x11-server
by maintenance@opensuse.org
4 years, 2 months

openSUSE-RU-2017:1129-1: Recommended update for tomcat
by maintenance@opensuse.org
4 years, 2 months

openSUSE-SU-2017:1128-1: important: Security update for ruby2.1
by opensuse-security@opensuse.org
4 years, 2 months

openSUSE-SU-2017:1127-1: important: Security update for libosip2
by opensuse-security@opensuse.org
4 years, 2 months

openSUSE-RU-2017:1126-1: moderate: Recommended update for yast2, yast2-http-server
by maintenance@opensuse.org
4 years, 2 months

openSUSE-SU-2017:1124-1: moderate: Security update for backintime
by opensuse-security@opensuse.org
4 years, 2 months

openSUSE-SU-2017:1121-1: moderate: Security update for ffmpeg
by opensuse-security@opensuse.org
4 years, 2 months

openSUSE-RU-2017:1119-1: Recommended update for ding-libs and sssd
by maintenance@opensuse.org
4 years, 3 months

openSUSE-RU-2017:1118-1: Recommended update for yast2-kdump
by maintenance@opensuse.org
4 years, 3 months

openSUSE-RU-2017:1116-1: Recommended update for llvm
by maintenance@opensuse.org
4 years, 3 months
Results per page: