openSUSE Updates October 2018

updates@lists.opensuse.org
  • 2 participants
  • 236 discussions

openSUSE-SU-2018:3013-1: moderate: Security update for openssl-1_1
by opensuse-security@opensuse.org
3 years

openSUSE-SU-2018:3012-1: moderate: Security update for libX11
by opensuse-security@opensuse.org
3 years

openSUSE-SU-2018:3005-1: moderate: Security update for otrs
by opensuse-security@opensuse.org
3 years

openSUSE-SU-2018:3001-1: important: Security update for bitcoin
by opensuse-security@opensuse.org
3 years

openSUSE-RU-2018:3000-1: moderate: Recommended update for multiple yast2 packages
by maintenance@opensuse.org
3 years

openSUSE-RU-2018:2999-1: important: Recommended update for gajim
by maintenance@opensuse.org
3 years

openSUSE-SU-2018:2998-1: important: Security update for texlive
by opensuse-security@opensuse.org
3 years

openSUSE-RU-2018:2997-1: moderate: Recommended update for yast2-users
by maintenance@opensuse.org
3 years

openSUSE-SU-2018:2996-1: important: Security update for Mozilla Firefox
by opensuse-security@opensuse.org
3 years

openSUSE-OU-2018:2995-1: moderate: Optional update for gri
by maintenance@opensuse.org
3 years
Results per page: