openSUSE Updates May 2017

updates@lists.opensuse.org
  • 2 participants
  • 112 discussions

openSUSE-SU-2017:1460-1: moderate: Security update for libraw
by opensuse-security@opensuse.org
4 years, 4 months

openSUSE-SU-2017:1459-1: moderate: Security update for miniupnpc
by opensuse-security@opensuse.org
4 years, 4 months

openSUSE-RU-2017:1458-1: moderate: Recommended update for virtualbox
by maintenance@opensuse.org
4 years, 4 months

openSUSE-RU-2017:1457-1: moderate: Recommended update for rubygem-jquery-ui-rails
by maintenance@opensuse.org
4 years, 4 months

openSUSE-RU-2017:1456-1: moderate: Recommended update for vsftpd
by maintenance@opensuse.org
4 years, 4 months

openSUSE-SU-2017:1455-1: important: Security update for sudo
by opensuse-security@opensuse.org
4 years, 4 months

openSUSE-RU-2017:1453-1: Recommended update for clamav-database
by maintenance@opensuse.org
4 years, 4 months

openSUSE-RU-2017:1440-1: Recommended update for site-config
by maintenance@opensuse.org
4 years, 4 months

openSUSE-RU-2017:1439-1: moderate: Recommended update for ktorrent
by maintenance@opensuse.org
4 years, 4 months

openSUSE-RU-2017:1435-1: Recommended update for ncompress
by maintenance@opensuse.org
4 years, 4 months
Results per page: