openSUSE Updates April 2016

updates@lists.opensuse.org
  • 2 participants
  • 117 discussions

openSUSE-SU-2016:1073-1: important: Security update for mercurial
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1072-1: moderate: Security update for krb5
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-RU-2016:1071-1: moderate: Recommended update for kdepim4, kdepim4-runtime, kdepimlibs4
by maintenance@opensuse.org
5 years, 6 months

openSUSE-RU-2016:1070-1: Recommended update for open-iscsi
by maintenance@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1069-1: moderate: Security update for gcc5
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-RU-2016:1068-1: moderate: Recommended update for nmon
by maintenance@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1067-1: moderate: Security update for perl-YAML-LibYAML
by opensuse-security@opensuse.org
5 years, 6 months

openSUSE-RU-2016:1066-1: moderate: Recommended update for ca-certificates-mozilla
by maintenance@opensuse.org
5 years, 6 months

openSUSE-RU-2016:1065-1: Recommended update for spec-cleaner
by maintenance@opensuse.org
5 years, 6 months

openSUSE-SU-2016:1064-1: important: Security update for samba
by opensuse-security@opensuse.org
5 years, 6 months
Results per page: