openSUSE Updates March 2015

updates@lists.opensuse.org
  • 2 participants
  • 98 discussions

openSUSE-SU-2015:0595-1: Security update for less
by opensuse-security@opensuse.org
6 years, 5 months

openSUSE-RU-2015:0589-1: moderate: Recommended update for the GNOME stack
by maintenance@opensuse.org
6 years, 5 months

openSUSE-RU-2015:0588-1: moderate: Recommended update for ant-contrib
by maintenance@opensuse.org
6 years, 5 months

openSUSE-RU-2015:0587-1: Recommended update for git
by maintenance@opensuse.org
6 years, 5 months

openSUSE-RU-2015:0586-1: moderate: Recommended update for kdevelop
by maintenance@opensuse.org
6 years, 5 months

openSUSE-RU-2015:0585-1: moderate: Recommended update for xlockmore
by maintenance@opensuse.org
6 years, 5 months

openSUSE-RU-2015:0584-1: moderate: Recommended udpate for libsigrokdecode
by maintenance@opensuse.org
6 years, 5 months

openSUSE-RU-2015:0583-1: moderate: Recommended udpate for yast2-control-center
by maintenance@opensuse.org
6 years, 5 months

openSUSE-RU-2015:0582-1: moderate: Recommended update for xlockmore
by maintenance@opensuse.org
6 years, 5 months

openSUSE-SU-2015:0573-1: moderate: Security update for kdebase4-runtime, kdelibs4, konversation, kwebkitpart, libqt4
by opensuse-security@opensuse.org
6 years, 5 months
Results per page: