openSUSE Updates January 2012

updates@lists.opensuse.org
  • 2 participants
  • 41 discussions

openSUSE-SU-2012:0087-1: important: acroread
by opensuse-security@opensuse.org
9 years, 8 months

openSUSE-SU-2012:0083-1: important: openssl: fixing various security issues
by opensuse-security@opensuse.org
9 years, 8 months

openSUSE-SU-2011:1331-2: moderate: system-config-printer (CVE-2011-4405, CVE-2011-2899)
by opensuse-security@opensuse.org
9 years, 8 months

openSUSE-RU-2012:0075-1: iptables: Fix iptables-apply command
by maintenance@opensuse.org
9 years, 8 months

openSUSE-SU-2012:0073-1: libxml2
by opensuse-security@opensuse.org
9 years, 8 months

openSUSE-SU-2012:0066-1: moderate: pidgin
by opensuse-security@opensuse.org
9 years, 8 months

openSUSE-RU-2012:0065-1: moderate: xfce4-panel-plugin-xkb : Major memory leak
by maintenance@opensuse.org
9 years, 8 months

openSUSE-SU-2012:0064-1: important: glibc
by opensuse-security@opensuse.org
9 years, 8 months

openSUSE-SU-2012:0063-1: moderate: mozilla-nss to 3.13.1
by opensuse-security@opensuse.org
9 years, 8 months

openSUSE-RU-2012:0062-1: sudo -i unsets $DISPLAY - but manpage says it doesn't
by maintenance@opensuse.org
9 years, 8 months
Results per page: