Mailinglist Archive: radeonhd (699 mails)

< Previous Next >
Re: [radeonhd] Report unknown card: ATI X1650SE
  • From: Luc Verhaegen <libv@xxxxxxxxx>
  • Date: Wed, 21 Nov 2007 10:02:52 +0100
  • Message-id: <20071121090252.GA21919@xxxxxxxxx>
On Tue, Nov 20, 2007 at 06:49:55PM -0700, Jie Gao wrote:
I tried but no success. Below is what Xorg log file says:

(II) RADEONHD(0): Connector[0] {RHD_CONNECTOR_VGA, "VGA CRT1", RHD_DDC_0,
RHD_HP
D_NONE, { RHD_OUTPUT_DACA, RHD_OUTPUT_NONE } }
(II) RADEONHD(0): Connector[1] {RHD_CONNECTOR_TV, "SVIDEO TV1", DDC_NONE,
RHD_HP
D_NONE, { RHD_OUTPUT_DACB, RHD_OUTPUT_NONE } }
(II) RADEONHD(0): Connector[2] {RHD_CONNECTOR_DVI, "DVI-I CRT2 DFP3",
RHD_DDC_1,
RHD_HPD_1, { RHD_OUTPUT_DACB, RHD_OUTPUT_LVTMA } }
(--) RADEONHD(0): Attaching Output DAC A to Connector VGA CRT1
(--) RADEONHD(0): Attaching Output DAC B to Connector SVIDEO TV1
(--) RADEONHD(0): Attaching Output DAC B to Connector DVI-I CRT2 DFP3
(--) RADEONHD(0): Attaching Output TMDS B to Connector DVI-I CRT2 DFP3
(WW) RADEONHD(0): DACBSenseCRT: connector type 4 is not supported.
(EE) RADEONHD(0): Failed to detect a connected monitor
(II) RADEONHD(0): Destroying DAC A
(II) RADEONHD(0): Destroying DAC B
(II) RADEONHD(0): Destroying TMDS B
(II) RADEONHD(0): I2C bus "RHD I2C line 0" removed.
(II) RADEONHD(0): I2C bus "RHD I2C line 1" removed.
(II) RADEONHD(0): I2C bus "RHD I2C line 2" removed.
(II) UnloadModule: "radeonhd"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please provide a full log of a recent driver version with X running with
-logverbose 7.

Can you also describe where you are connecting your monitor to? The VGA
or DVI connector, and if you are using the DVI connector, do you use the
VGA to DVI adaptor for it?

Thanks,

Luc Verhaegen.
SUSE/Novell X Driver Developer.
--
To unsubscribe, e-mail: radeonhd+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: radeonhd+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups