Mailinglist Archive: opensuse (924 mails)

< Previous Next >
Re: [opensuse] Boot Probs with Opensuse 12.2
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Mon, 01 Oct 2012 13:11:24 +0200
  • Message-id: <k4btos$ht$>
Phil Savoie wrote:

On 10/01/2012 05:47 AM, Per Jessen wrote:
Phil Savoie wrote:

On 10/01/2012 01:37 AM, Per Jessen wrote:
Phil Savoie wrote:

Hi All,

I just installed subject but find it will not boot unless the
insstall dvd is in the drive and I point to HD install. The
machine will not boot otherwise.

What does it do when the DVD is not in the drive?

It would probably also be good to have a look at your

Hello Per,

Thank you for your response. When my machine boots, it hangs on
the Boot from CDROM: prompt. But the strange thing is, it worked
well prior to this with Centos installed. This machine is 2 months

Hi Phil

That sounds more like a BIOS issue - when there's nothing in the
drive, it should just skip to the next boot-device in the list. I
guess you never even get to see the grub menu?

I will be at work today, So there will be a delay in my response.
This is my first kick at grub2 as well. As for the grub.cfg, it is
as follows:

I'm not using grub myself, I'm hoping someone else might have a look
for you :-)

I don't think it is a bios problem as it worked properly with a single
os in the past without error. I tend to think that grub2 just doesn't
know where to go to find the boot disk.

But grub2 ought to at least show itself, right? If you don't get to see
a menu, it doesn't sound like your system got as far as running grub.

Per Jessen, Zürich (15.2°C)

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >