Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] KDE4 - a dumb beginner's question
  • From: Constantinos Maltezos <pandarsson@xxxxxxxxx>
  • Date: Wed, 28 Jan 2009 18:14:51 -0600
  • Message-id: <200901281814.52025.pandarsson@xxxxxxxxx>
On Wednesday 28 January 2009 1:51:59 am M Harris wrote:
On Tuesday 27 January 2009 10:16, Boris Epstein wrote:
Anyways, I am sure it is easy and I just missed the obvious. Any help
much appreciated.

The problem (white elephant in the middle of the list) that everyone is
ignoring here is that the KDE folks don't understand regression testing,
nor do they understand any semblance of backward compatibility
responsibility.

Its fine to want to build a new KDE (say complete rewrite) but the new
version needs to provide regression and compatibility. Otherwise, the
userbase is going to be VERY unhappy.

I thought guys like you were going to quit using KDE when they went from
version 1 to version 2. And then the switch from version 2 to version 3 got
rid of the last of you. Or are you just late in jumping on the bandwagon?
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References