Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Please! Let Me Double-Click!
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sun, 25 Jan 2009 01:06:03 +0100 (CET)
  • Message-id: <alpine.LSU.2.00.0901250059480.19825@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Saturday, 2009-01-24 at 07:25 -0800, Randall R Schulz wrote:

Now that I'm running openSUSE 11.1 with KDE 3.5, I am also occasionally
running KDE 4.1 applications (all of which were installed without any
express request on my part, presumably as part of some dependency or
pattern).

I know that your question has been answered, but I have an idea.

It is possible that you have the same app installed in the kde4 and kde3 versions, but the kde4 is first in the path. I know this happens in 11.0, where if call "konqueror" I get the 4 version, and to get the kde3 version I have to explicitly call "/opt/kde3/bin/konqueror".

- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkl7rO4ACgkQtTMYHG2NR9WmmgCglpPFapTKCaChnEvo5O/pasQC
zc4AoJhjPWEsIAg5B2UY1Ii2dqUdjmuv
=15R7
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References