Mailinglist Archive: opensuse (3618 mails)

< Previous Next >
Re: [opensuse] Please! Let Me Double-Click!
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sun, 25 Jan 2009 00:55:19 +0100 (CET)
  • Message-id: <alpine.LSU.2.00.0901250053090.19825@xxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Saturday, 2009-01-24 at 23:12 +0100, Sven Burmeister wrote:

Am Samstag, 24. Januar 2009 22:40:09 schrieb Rodney Baker:
So stating that "if you want to use KDE4 and/or its apps" as you did above
is unhelpful. Randall didn't *want* to install KDE4 applications - the
installer did it for him by default...

So? How did your comment help? It seems you confuse "use" and "install".

I told him that if he wants to _use_ KDE4 apps with double-click, he has to
install it (KDE4).

He does not want to use kde4 apps. He wants to use a kde3 app, and a kde4 app runs instead.


I never stated that he wanted to install those apps. His questions would be
pretty useless though, if he did not want to use them, because in that case he
can simply install the KDE3 equivalent.

How? He did not install them. He installed kde3. Those kde4 apps were forced in by Yast while requesting to install only kde3.

- -- Cheers,
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkl7qm0ACgkQtTMYHG2NR9XocgCghP3k8Tkla9MfXCUJLFeBL9we
NYQAoIC7krETn4EQXw1WHvUIl3uI8YVY
=NtBC
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >