Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
Re: [opensuse] Graphics Problem in 11.1
  • From: Felix Miata <mrmazda@xxxxxx>
  • Date: Fri, 16 Jan 2009 09:00:14 -0500
  • Message-id: <497092EE.9030206@xxxxxx>
On 2009/01/16 02:28 (GMT-0800) Prasun Dhara composed:

My Configuration is as below

Intel P4 2GHz
845 GLVA Mother board
256 DDR RAM
40GB HDD
LG 15" Monitor

I have downloaded and installed OpenSuse 11.1 the problem I faced

1. First problem after installation system rebooted then screen goes
distorted totally. then i had to restart manually to get visible desktop.
2. 2nd problem i got the visible desktop but some part of it like system
tray in the panel is not visible(and am sure that those icons are set as
visible)when i put mouse on it i can see the tip like opensuse
updater,kinternet tip etc) but i cant see thos icon in the system tray

Can anyone guess why this is happening with me..

No guess. You have i845G video. 845 was a big problem in 11.1 development. I
have 845G on both a Dell gx260 and a D845GLVA. The Dell was a bigger problem.
This is the currently working xorg.conf from 11.1 KDE3 on my GLVA:
http://fm.no-ip.com/tmp/SUSE/111/xorg.conf-t2240-suse111
--
"Train a child in the way he should go, and when he
is old he will not turn from it." Proverbs 22:6 NIV

Team OS/2 ** Reg. Linux User #211409

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >