Mailinglist Archive: opensuse (3572 mails)

< Previous Next >
Re: [opensuse] Online update
  • From: Peter Bradley <p.bradley@xxxxxxxxxxxxx>
  • Date: Sun, 17 Feb 2008 20:00:48 +0000
  • Message-id: <47B89270.8090605@xxxxxxxxxxxxx>
Anders Johansson wrote:
The message was in dutch, and was just a copy/paste from the output of
zypper.
The workaround suggested for the problem of an update that won't go away from
the gui was in comment 1: run "zypper up" as root from a command line. It
seems to have worked. It installed the update properly

Anders



Thanks Anders. I can manage Welsh, French and English, but not Dutch,
I'm afraid :)

The other thing is that that wasn't my problem. The problem is that I
get an error. For instance, I've tried to install Eclipse, but some
parts will not download - so now when I try to start Eclipse, I get:

"The Eclipse executable launcher was unable to locate its companion
launcher jar."

The error I get on download says:

"Problem downloading the package file from the repository. Curl error
for 'http:// .. etc .. etc' Error code: Unrecognized error. Error
message: transfer closed with xxxxxxx bytes remaining to read"

When I look in YAST, it's saying that just about everything related to
Eclipse is installed (including the Eclipse package itself), but - as I
say - something, at least is obviously missing.

Cheers


Peter
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups