Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-RU-2014:0135-1: important: nodejs: use own libv8 instead of requiring it
openSUSE Recommended Update: nodejs: use own libv8 instead of requiring it
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0135-1
Rating: important
References: #858747
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue with nodejs:
- bnc#858747: Use included libv8 engine


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-83

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

nodejs-0.8.12-3.11.1
nodejs-debuginfo-0.8.12-3.11.1
nodejs-debugsource-0.8.12-3.11.1
nodejs-devel-0.8.12-3.11.1


References:

https://bugzilla.novell.com/858747


< Previous Next >
This Thread
  • No further messages