Mailinglist Archive: opensuse-support (183 mails)

< Previous Next >
[opensuse-support][TW] menus black Plasma screen
Today is not the first time getting black screens trying to use Plasma's app
menu. KDM and XDM are
the only installed DMs. After duping to 20190307 (32bit today, but other TW
installations 64 bit),
first attempt to multi-user.target startx Plasma session produced a black
screen. I killed the
session, deleted content of ~/.cache/, then tried again. Session opened
normally, but attempting to
open an app from menu turned the screen black. I had to move the mouse near
upper right corner and
left click to unblack the screen. Then I right clicked the starter to see what
the menu style is
(non-default, KDE3-style) and the screen turned black again, this time
non-recoverably except to
close the session via remote login. .xsession-errors was last written 2 months
ago. If journal or
dmesg contain clues, I'm missing them. Ctrl-Alt-BS instead of closing the
session powered down the PC.

On reboot IceWM from startx worked as expected.

Reboot without vga=791 or video=1440x900@60 and with 5 produces working KDM and
succeeds to open
IceWM working as expected. Plasma from KDM is still blacking the screen in
similar fashion to
opening from startx. Right click on desktop also blacks, and Ctrl-Alt-BS worked
as expected on last
try.

# inxi -G
Graphics: Device-1: Advanced Micro Devices [AMD/ATI] RV370 [Radeon X600/X600
SE] driver: radeon v:
kernel
Display: server: X.org 1.20.4 driver: ati,radeon unloaded:
fbdev,modesetting,vesa tty:
189x52
# uname -a
Linux gx151 4.20.13-1-pae #1 SMP Wed Feb 27 18:03:26 UTC 2019 (fb7c4a5) i686
i686 i386 GNU/Linux

--
Evolution as taught in public schools is religion, not science.

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >