Mailinglist Archive: opensuse-kde3 (30 mails)

< Previous Next >
[opensuse-kde3] Re: What do I need to install to make kdepim3 work in plasma 5?
On 2017-08-19 22:00:34 Felix Miata wrote:
Robert Smits composed on 2017-08-19 11:49 (UTC-0700):
What do I need to do to install kdepim3 in a standard opensuse 42.2 KDE
install? I don't want to switch back and forth between plasma 5 and KDE3.
I'd rather install KDEPIM3 but don't know what I need to install from the
KDE3 repository.

Like with Plasma, all of one DE is not required in order to get one bit of
software from it to run. I would trust the package management system to
figure that out for you. Why not give it a chance?

# zypper in -d kdepim3
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following 4 NEW packages are going to be installed:
kdepim3 libbluetooth3 libgpgme11 libpisock9

The following package is recommended, but will not be installed (only
required packages will be installed):
spamassassin

The following package is suggested, but will not be installed:
kdetoys3

4 new packages to install.
Overall download size: 10.5 MiB. Already cached: 0 B. Download only.
Continue? [y/n/? shows all options] (y):
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/

A mostly off-topic question: Is there any chance that KDE3's
bluetooth
utilities will be fixed anytime soon? I recently bought a bluetooth keyboard
so that I can have one keyboard for multiple desktops, but the KDE3 bluetooth
utilities just crash when I try to configure it.

Leslie
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups