Mailinglist Archive: opensuse-gnome (159 mails)

< Previous Next >
Re: [opensuse-gnome] I am confused......
Requires:       notification-daemon

This is the dependencies for the fallback session.

This reminds me of one thing... we have also NotifyOSD which replaces
notification-daemon and has a "Conflicts: notification-daemon". For
the notify-osd package should we had a virtual provides for
notification daemon in case users want to drop notification-daemon and
use NotifyOSD ?

Let me know so I can fix this :)

NM
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >