Mailinglist Archive: opensuse-gnome (159 mails)

< Previous Next >
Re: [opensuse-gnome] I am confused......
Le vendredi 17 juin 2011, à 18:29 +0200, Dominique Leuenberger a écrit :
On Fri, 2011-06-17 at 11:24 -0500, Federico Mena Quintero wrote:
What would we need to do so that the "zypper ar; zypper dup" dance gets
you *exactly* everything you need for a proper Gnome 3.0 installation,
with gnome-shell and the metatheme?

some package would wrongly need to Require them...

For 12.1 this won't be a problem, as a fresh install is controlled by
patterns.

for 11.4 + G:S:3.0 it might be a workaround.

This is actually a bug in gnome-session. It has this:

Requires: gnome-panel
Requires: gnome-settings-daemon
Requires: metacity
Requires: nautilus
Requires: notification-daemon

This is the dependencies for the fallback session.

Who will be the first to fix it? :-)

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >