Mailinglist Archive: opensuse-factory (435 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20200716 released! - Firefox fails to load
  • From: Ianseeks <bingmybong@xxxxxxxxxxxxxx>
  • Date: Sat, 18 Jul 2020 09:47:00 +0100
  • Message-id: <9441881.EaRQuhR5Ag@lianli>
On Friday, 17 July 2020 17:01:05 BST Dominique Leuenberger wrote:
Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20200716

Please do not reply to this email to report issues, rather file a bug
on bugzilla.opensuse.org. For more information on filing bugs please
see https://en.opensuse.org/openSUSE:Submitting_bug_reports

Packages changed:
gutenprint (5.2.14pre15.1 -> 5.2.15)
hplip
iio-sensor-proxy (2.8 -> 3.0)
iputils
kernel-firmware (20200610 -> 20200702)
krunner
libedit
libzip (1.7.1 -> 1.7.3)
libzypp (17.23.8 -> 17.24.0)
llvm10
nodejs14 (14.4.0 -> 14.5.0)
openal-soft
rubygem-diff-lcs (1.4.2 -> 1.4.4)
rubygem-nokogiri (1.10.9 -> 1.10.10)
rubygem-passenger (6.0.5 -> 6.0.6)
rubygem-zeitwerk (2.3.1 -> 2.4.0)
sbl
snapper (0.8.10 -> 0.8.11)
z3

Hi

Since the last TW update, i can't get firefox to load. it just displays this
message in a small window
"<toolbarbutton id="UITourTooltipClose" class="close-icon"
--------------^"

I thought at first it was just where i open a few tabs on startup of firefox as
i have one user where firefox has no tabs open to websites and it worked. I
then went back to the login where firefox failed with this error and it failed
again with the same error so I went back to the working firefox login and now
it also fails with the same message.


I've had this with the latest 2 "zypper dup" and i've selected "2" and
continued. I only mention this in case its part of the problem.
Problem: problem with installed package libavcodec58-4.2.3-4.5.x86_64
Problem: problem with installed package libavformat58-4.2.3-4.5.x86_64
Problem: problem with installed package libavutil56-4.2.3-4.5.x86_64
Problem: problem with installed package libpostproc55-4.2.3-4.5.x86_64
Problem: problem with installed package libswresample3-4.2.3-4.5.x86_64
Problem: problem with installed package libswscale5-4.2.3-4.5.x86_64

Problem: problem with installed package libavcodec58-4.2.3-4.5.x86_64
Solution 1: install libavcodec58-4.2.3-2.1.x86_64 (with vendor change)
http://packman.links2linux.de --> VideoLAN Project (http://www.videolan.org)
Solution 2: keep obsolete libavcodec58-4.2.3-4.5.x86_64


Any ideas?

regards

Ian


--
opensuse:tumbleweed:20200716
Qt: 5.15.0 KDE Frameworks: 5.72.0 - KDE Plasma: 5.19.3 - kwin 5.19.3
kmail2 5.14.3 (20.04.3) - akonadiserver 5.14.3 (20.04.3) - Kernel:
5.7.7-1-default - xf86-video-nouveau: 1.0.16



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups