Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] NVidia-problems with after snapshot 20180524
Op 29-05-18 om 03:24 schreef Basil Chupin:
On 28/05/18 20:18, Jogchum Reitsma wrote:
Hi,


After installing snapshot 20180524, with kernel 4.16.10-1-default, I can only boot successfully in recovery-mode. When trying to boot kernel 4.16.10-1-default in standard mode, I get no graphical display, only  flashing text, and it is impossible to login.

I have encountered this many times lately (and read the postings on this list about the root cause), but I could always repair it by installing the latest proprietary driver from NVidia, now NVIDIA-Linux-x86_64-396.24.run.

#396.24 driver is a BETA. The latest 'official' driver is 390.59.

  On one of my computers the beta 396.24 gave me problems (the installation spat the dummy because the card either required a legacy driver OR a driver of the 390.x variety -- never had this problem until last week); but 390.59 installed without any problems.

BTW, you do run 'mkinitrd' after compiling the driver? And then reboot?
I'm running it right now, see what happens. But isn't that part of the install af a new kernel? In that case, it has been done already.

My command line for this is (abbreviated): sh ./<nvidia driver> -a ;; mkinitrd ;; reboot

That part about the Mesa driver... It's truly a Catch 22 situation, isn't it? You can say NO ... but you really cannot say NO :-).   Whoever thought that one up must have been smoking some potent wacky tobaccy that day :-D .
Probably from Dutch origin, we are good in also that part of agriculture - heavy stuff :-D!

<pruned>

BC


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >