Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] NVidia-problems with after snapshot 20180524
Op 29-05-18 om 03:58 schreef Patrick Shanahan:
* Basil Chupin <blchupin@xxxxxxxxxxxx> [05-28-18 21:27]:
On 28/05/18 20:18, Jogchum Reitsma wrote:
Hi,


After installing snapshot 20180524, with kernel 4.16.10-1-default, I can
only boot successfully in recovery-mode. When trying to boot kernel
4.16.10-1-default in standard mode, I get no graphical display, only
flashing text, and it is impossible to login.

I have encountered this many times lately (and read the postings on this
list about the root cause), but I could always repair it by installing the
latest proprietary driver from NVidia, now NVIDIA-Linux-x86_64-396.24.run.
#396.24 driver is a BETA. The latest 'official' driver is 390.59.

  On one of my computers the beta 396.24 gave me problems (the installation
spat the dummy because the card either required a legacy driver OR a driver
of the 390.x variety -- never had this problem until last week); but 390.59
installed without any problems.

BTW, you do run 'mkinitrd' after compiling the driver? And then reboot?

My command line for this is (abbreviated): sh ./<nvidia driver> -a ;;
mkinitrd ;; reboot
and I have never ran mkinitrd after installing the NV...run driver. and do
not reboot unless a new kernel, only drop to multi-user (init 3) level,
install the nv driver and return to graphical (init 5).
Yes, that's what I do mostly, and up till now it worked. But I did a reboot, and that didn't help.


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >