Mailinglist Archive: opensuse-factory (549 mails)

< Previous Next >
Re: [opensuse-factory] ./configure Permission Denied
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Tue, 24 Nov 2009 11:53:21 +0100
  • Message-id: <20091124105321.GA14110@xxxxxxx>
On Mon, Nov 23, 2009 at 09:25:52PM -0600, Donn Washburn wrote:
Hey Group;

Do I need to replace bash to solve the problem with every source not
allowing ./configure to run.
Try a source with a ./configure script and every one of them give a
"Permission Denied". This is a RC2 problem never seen before from a SuSE
version from way back 5 or 6. I must assume this is just any over
site. Please fix it.

Or is it necessary to look elsewhere for a Linux distribution lacking a
defective bash, syslinux and/or fuse.
bash version is "bash-4.0.19-5-i586",

This is a very irritating problem. This complaint comes from "-bash:".
as "-bash: ./configure Permission Denied"

Well, is the configure script not marked executable?
Or Is the filesystem perhaps marked as "noexec"?

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References