Mailinglist Archive: opensuse-factory (842 mails)

< Previous Next >
Re: [opensuse-factory] dhclient works but not yast
  • From: Christian Boltz <opensuse@xxxxxxxxx>
  • Date: Tue, 27 May 2008 23:34:01 +0200
  • Message-id: <200805272334.08200@xxxxxxxxxxxxxxx>

on Dienstag, 27. Mai 2008, Putrycz, Erik wrote:
Of course it's running when calling it with such simple parameters

I ran it in command line to have additional debugging information.

Don't worry, I made the same "mistake". (But when an unsupported
parameter is the problem, simply calling the debugging mode without all
the parameters usually used is pointless ;-)

- reboot (to have a clean start)
- run ps aux | grep dhcpcd
- post the output of the above command

I ran all of this. And after a clean reboot, dhcpcd *is* running, it
is even logging in /var/log/messages and sending packets but *not*
getting an address where dhclient is.

Then you must have hit a different bug.

Please search bugzilla if it is a known bug, and open a bugreport if you
don't find a report about it.

Anyway, dhclient is supported in the scripts so I can survive with it.

That's only a workaround ;-)

Is there any advantage to dhcpcd?

Sorry, I don't know. (Can someone answer this?)


Christian Boltz
Registrierter Linux-Nutzer #239431
Linux is like a wigwam:
no gates, no windows, but an apache inside.
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >