Mailinglist Archive: opensuse-doc (7 mails)

< Previous Next >
Re: [opensuse-doc] openSUSE 13.1 beta1 does not contain any documentations
Christian Boltz píše v Po 30. 09. 2013 v 22:23 +0200:
Hello,

Am Montag, 30. September 2013 schrieb Juergen Weigert:
On Sep 30, 13 18:25:49 +0200, Christian Boltz wrote:
Am Montag, 30. September 2013 schrieb Frank Sundermeyer:
It has been decided to move the openSUSE documentation to
http://activedoc.opensuse.org/. ActiveDoc is a new interactive
openSUSE documentation platform where you can not only read the
manuals, but also can edit them in WYSIWYG style.

I have a silly question - how? ;-)

Editing appears disabled currently. I also cannot edit anything.
Investigating.

Any results?


now adding new/editing own content is enabled for every registered user


BTW: I'd also recommend to reduce the height of the header,
especially on the start page - on 900x1440px laptop screens, the
"Current documents" section is only partially visible without
scrolling.
Hmm, with Firefox, it easily fits in a 1340 x 840 window. I can see
''ActiveDoc is...'' below, and 'Recent Changes'' next to the ''Current
documents'' listing.

It probably depends on the amount of toolbars you have ;-)
In Firefox (with the bookmark "tool"bar and the web developer toolbar -
in other words: not too much), the last thing I see without scrolling
are the "openSUSE 12.3" headlines of the current documents, but not the
titles like "Security Guide".

i'm adding this into my TODO list


Oh, and while I'm in complain mode: I tried to add my Novell account
in the user preferences / HybridAuth, but this only opens a new
window for some seconds without doing any changes.

The window should open for a few seconds, then close. And then the
main window would refresh, to show your user name in the top row.
Again that works fine with Firefox. Time for me to test konqueror,
maybe?

maybe, but definitely not now please. But if konqueror's webkit based,
it should be ok anyway.....try google or fb login (novell login
sometimes troubles even me...)


Yes, maybe ;-)


I just tested in Firefox _without_ logging in before (so basically I
logged in with the Novell account), got a confirmation mail and it
worked.

I then tried to change the username to "cboltz" and got
The website encountered an unexpected error. Please try again later.

It's not too surprising that this fails (I already use "cboltz" for the
account I have for my mail address), but I'd expect a better error
message, for example
This username is already used by someone else. Please choose
a different username.


Another test in Konqueror showed that logging in with the Novell account
is still not working, so you should really start testing Konqueror ;-)

BTW: Regarding Konqueror version - I'm using Factory - but I'm quite
sure you are not surprised about this ,-)


Regards,

Christian Boltz
--
PHP bietet einige Möglicheiten etwas falsch zu machen.
Die phpBB Entwickler haben wohl viele dieser Möglichkeiten genutzt.
[Kommentar auf http://www.pro-linux.de/news/2007/12106.html]


--
Tomáš Bažant <tbazant@xxxxxxx>
SUSE Linux CZ

--
To unsubscribe, e-mail: opensuse-doc+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-doc+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages