Mailinglist Archive: opensuse-buildservice (327 mails)

< Previous Next >
Re: [opensuse-buildservice] Cannot login to obs - "user not registered with iChain"
  • From: Greg Freemyer <greg.freemyer@xxxxxxxxx>
  • Date: Thu, 21 Apr 2011 17:37:36 -0400
  • Message-id: <>
On Thu, Apr 21, 2011 at 5:17 PM, Daniel Z. <dzmail90-suse@xxxxxxxx> wrote:
----- Messaggio originale -----

Da: Greg Freemyer <greg.freemyer@xxxxxxxxx>
A: Daniel Z. <dzmail90-suse@xxxxxxxx>
Cc: Robert Xu <robxu9@xxxxxxxxx>; "<Jeff_Glanz@xxxxxxxx>"
Inviato: Gio 21 aprile 2011, 22:28:54
Oggetto: Re: [opensuse-buildservice] Cannot login to obs - "user not
with iChain"

On Thu, Apr 21, 2011 at 4:13 PM, Daniel Z. <dzmail90-suse@xxxxxxxx> wrote:

Sorry If I was not so clear, I was talking about
Have you any solution? The account should have been automatically added to
build service user list.


If you don't know, a brand new authentication system was just rolled
out yesterday.  It was rushed out the door due to problems with the
old system.  iChain was the old system and I don't think is still in

Maybe you need to flush your browser cache's or something to get rid
of any remnant iChain client setup.

FYI: I just logged in from a fresh Firefox instance with no issues.


Thank you for the reply, but I just tried to delete all cookies, cache and so
from Firefox and I get the same error.
I tried with Opera (flushed and re-flushed) too, no results.

I don't know what to do now.


Is OBS distributed like Mirrorbrain?

If so, it could be that the mirror you're using didn't get the update.
I'm over my head at this point and have no advice.

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >