Mailinglist Archive: opensuse-bugs (6221 mails)

< Previous Next >
[Bug 1087734] New: NetworkManager-vpnc cannot be installed due to missing vpnc
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 02 Apr 2018 05:46:56 +0000
  • Message-id: <bug-1087734-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1087734


Bug ID: 1087734
Summary: NetworkManager-vpnc cannot be installed due to missing
vpnc
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 15.0
Hardware: x86-64
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Network
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: fkrueger@xxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Leap 15.0 Build 187.1 does not provide vpnc, which is required by
NetworkManager-vpnc. If vpnc will be dropped for the upcoming release (cf. the
announcement for Tumbleweed at
https://lists.opensuse.org/opensuse-factory/2018-03/msg00728.html), the
NetworkManager-vpnc* and plasma-nm5-vpnc packages should be removed as well.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >