Mailinglist Archive: opensuse-bugs (4751 mails)

< Previous Next >
[Bug 1047307] Intel Skylake/NVIDIAGeforce 960M: External monitor stays black
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 24 Jul 2017 21:08:48 +0000
  • Message-id: <bug-1047307-21960-6a1t35vrBl@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1047307
http://bugzilla.opensuse.org/show_bug.cgi?id=1047307#c33

--- Comment #33 from Simon Herrmann <simon.herrmann@xxxxxxxxx> ---
(In reply to Mikael Widersten from comment #32)
(In reply to Simon Herrmann from comment #19)
BTW, most likely the desktop was confused by the strange monitor layout
(internal display having a different and even bigger resolution than the
external one), made some unlucky/wrong assumptions and failed completely
in
the end.

I totally agree that the size got missunderstood by gnome or whatever piece
of software made that assumption about size. I don't know how to change
that, nor did I choose this size. Clearly, as correctly assumed by you, the
external monitor should be larger than the internal display, rather than
smaller as defined by default. By the way, am I the only one having this
problem? Does no one else use an external, second monitor?

I can confirm exactly the same issue. Thinkpad X1 4th gen Skylake 520
graphics. Updated Tumbleweed. Plasma 5.10.3, Kernel 4.11.8. The problems
started for me after June 16-ish. I have a Thinkvision display attached with
a resolution of 1920x1200 dpi with a resolution on the hdpi laptop screen of
2560x1440. This has never (ever) caused any problem in the past. I have
attached this laptop to numerous external displays and projectors of
different resolution.

best,

/mikael

Thanks for sharing, good to hear that I'm not the only one not able to use an
external monitor :-)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References